Conéctate para seguir esto  
Seguidores 0
aiasbajo

Problema De Sonido

4 mensajes en este tema

He buscado en muchos foros y no he encontrado solucion ni tampoco alguien que le pase lo mismo.

Mi problema es el siguiente, cuando no suena nada en el computador por 5 minutos exactos suena por los altavoces (la salida de audio conectada a un equipo) ruido como cuando esta desconectado el cable que va de la salida de sonido al equipo... luego si emito cualquier sonido desde el computador el ruido se va (onda minimizo una ventana o cualquier cosa), pasan 5 minutos de nuevo y empieza el ruido otra vez.....

a mi forma de ver es como si la salida de la tarjeta de sonido integrada se apagára, no le veo otra causa.... pasan 5 minutos exactos y llega el ruido, hago que suene cualquier cosa en el compu y el ruido se va...

Tengo una buena fuente de poder, los driver de sonido y placa actualizados.... nose me ocurre como soluciionarlo, he buscado en el bios si hay alguna opcion de ahorro de energia o algo que provoque que la tarjeta haga eso si no la ocupo. Tengo una tarjeta de sonido externa para grabacion y no le pasa esto, pero la ocupo solo para grabar porque el programa asi lo requiere.... me han dicho que quiza la placa no tiene buen blindaje o cosas asi, pero como puede ser que despues de 5 minutos exactos pase???, si fuera blindaje o fuente sería todo el rato o no?

Ojala me puedan ayudar!!!

Saludos, y gracias

Compartir este post


Enlace al mensaje
Compartir en otros sitios

reinstalando el windows y los driver persiste?

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Debe de ser que tu PC apaga la tarjeta de sonido para ahorrar energía.

Suponiendo que la tarjeta de sonido es PCIe:

Prueba desactivando el ahorro de energia PCIe en Windows:

Panel de control\Hardware y sonido\Opciones de energía\Editar la configuración del plan --> Cambiar la config. avanzada de energía --> +PCI Express -Administración de energía de vínculos. --> Configuración: Desactivar.

Saludos

Compartir este post


Enlace al mensaje
Compartir en otros sitios

reinstalando el windows y los driver persiste?

si, de hecho el computador tiene como 1 mes y medio de uso y siempre ha tenido el ruido (cuando pasa 5 min. sin sonar) pese a reinstalar... he estado buscando y modificando cosas en el bios y sobre el acpi, encontre esto

http://www.acpi.info/spec40.htm

· Device Functional Characteristics. Each class of device has a standard definition of what subset of device functionality or features is available in each power state (for example, the net card can receive, but cannot transmit; the sound card is fully functional except that the power amps are off, and so on).

eso me corrobora que la tarjeta puede entrar en suspension y apagarse lo que me provoca el ruido (the sound card is fully functional except that the power amps are off)... nose si les pasa que cuando inician el computador los altavoces suenan (onda un ruidito como de tierra o de cable desconectado) y al entrar a windows se normaliza... bueno ese mismo ruido tengo cuando no ocupo el sonido en 5 minutos y tambien antes de entrar a windows

trate de quitar el acpi pero no entra a windows, tambien en el device manager cambie de multiprocesador acpi a pc estandar, pero tampoco entra sin acpi.... ya se me agotan las ideas...

en el bios: suspend mode aparece auto, s3, s1

en las asignaciones de energia del controlador de sonido aparece esto:

S0 -> D0

S1 -> D3

S2 -> No especificado

S3 -> D3

S4 -> D3

S5 -> D3

ese D3 significaria lo siguiente:

Device states

The device states D0-D3 are device-dependent:

  • D0 Fully-On is the operating state.
  • D1 and D2 are intermediate power-states whose definition varies by device.
  • D3 Off has the device powered off and unresponsive to its bus.

http://en.wikipedia.org/wiki/Advanced_Configuration_and_Power_Interface

creo que si pudiera cambiar el S1 -> D3 a D0 o el S3 -> D3 a D0, no tendria que quitarle la energia.... pero ahi no cacho..

Alguien tiene otra idea??

Debe de ser que tu PC apaga la tarjeta de sonido para ahorrar energía.

Suponiendo que la tarjeta de sonido es PCIe:

Prueba desactivando el ahorro de energia PCIe en Windows:

Panel de control\Hardware y sonido\Opciones de energía\Editar la configuración del plan --> Cambiar la config. avanzada de energía --> +PCI Express -Administración de energía de vínculos. --> Configuración: Desactivar.

Saludos

la tarjeta es integrada, la que trae la placa, no tengo esas opciones

Compartir este post


Enlace al mensaje
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión
Conéctate para seguir esto  
Seguidores 0